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ATTENTION:                                                                                                                                                     
Please refer to the corresponding Support Notification for each individual  TAS, especially 
chapter II. Important Notes.  

 

 
Requirements for update from SW 3.5.x: 
 
TAS Installation file ickv35xxvx.exe on diskette or alternatively on USB Memory Stick. 
 
 
TIP: 
Please note, that it is also possible to install the TAS via connect 2 box, instead of the description in 
Chapter ‚c‘ of the Instruction. For further information please refer to: 
GRIPS > iSDOC > ClinChem fully automated > COBAS INTEGRA > COBAS INTEGRA 400 > 
Procedures > Remote Connections 
 
 
 
For more information concerning loading and modifying of definitions or of user level access, 
please refer to the COBAS INTEGRA® 400 plus User Manual, current version,  
Chapter G-Configuration. 
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Update Procedure 
 
 
 
A)  Accept all results of the tests mentioned in the corresponding Support Notification of the 

TAS 
 
1. Click Results on the navigation bar. 
2. Click the Validate tab. 
3. In the Validate list, select an order/calibration/control containing the tests mentioned in the 

corresponding Support Notification. 
4. Carry out one of the following actions: 

a. Click “Accept All” to accept all the results which are listed for the selected items. 
b. Select specific results and click “Accept”. 

 
 
 
B) Delete all orders with the test requests mentioned in the corresponding Support Notification 
       of the TAS 
 
1. Click Orders on the navigation bar. 
2. Select the worklist tab. 
3. Carry out one of the following actions: 

a) Select an order and click the "Edit"-Button below. Deselect the respective test by clicking on the test 
name button. Click the "Save"-button.  
Note: Only the deselected test request will be deleted, but all finished sample-results from this order 
number will be saved under the Results > Sample menu. 

b) Select an order and click the “Edit”-button below. In the menu bar select Edit > Delete and confirm 
with yes.  
Note: The whole order including all accepted sample-results from this sample will be deleted under 
the Results > Sample menu. 

 
Tip: You cannot delete an order if the sample is on board. 
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C) Installation of TAS via Diskette 
 
1. Save the zip-file “SNXX-0xx ickv35xxvxx end.zip”to the hard disk of a computer. 
2. Double-click the saved zip-file to show its content. 
3.    Copy the file “ickv35xxvx.exe” to a Diskette. 
4. Click „Status“ on the navigation bar and select the Analyzer tab. 
5. Click the „Stop“ -Button, if the system status is ‘Running’. Wait until system status is ‘Standby’. 
6. In the menu bar choose Tools > Load TAS Diskette. 
7. Insert the floppy disk containing the TAS Installation file ickv35xxvx.exe in the internal or external  

floppy disk drive and click ‘Yes’ in the ‘Load TAS Diskette’ window. 
8. A new ‘Load TAS Diskette window’ is displayed. Select the required exe-file from folder ‘a:\’   

Click „Open“. 
9. When the TAS files were successfully copied onto the hard disk, click OK in the “Load TAS Diskette” 

window. If this confirmation window doesn´t appear on the Screen, click as first the “Windows” button 
on the keyboard, select the Tab “Load TAS Diskette” in the Task bar and then click OK. 

10. The definitions of the newly installed TAS will be now available in the <Windows Explorer> path 
C:\Roche\instrument\tas. 

11. Remove the diskette from the internal or external disk drive. 
 
Tip:   Exceptional or Additional TAS/U (Test Application Software Update) can be found in the  
           <Windows Explorer> path c:\roche\instrument\tas\additional. 
 
 
      Installation of TAS via USB Memory Stick 
 
1.      Save the zip-file “SNXX-0xx ickv35xxvxx end.zip”to the hard disk of a computer. 
2.      Double-click the saved zip-file to show its content. 
3.      Copy the file “ickv35xxvx.exe” to a USB Memory Stick. 
4.      Click the „Stop“ –Button on instrument, if the system status is ‘Running’. Wait until system status is  
         ‘Standby’. 
5.    Connect the USB Memory Stick to a USB port of the computer of the COBAS INTEGRA® 400 plus 

   analyzer. 
6.      Press “Windows key” + E on the keyboard of the computer of the COBAS INTEGRA® 400 plus analyzer  
         to open the Windows Explorer. 
7.     Click the USB Memory Stick to display its content. 
8.     Copy the file “ickv35xxvxx.exe”. 
9.     Change directory to C:\Roche\instrument\TAS in the Windows Explorer. 
10.    Insert the file “ickv35xxvxx.exe” into this folder. 
11.    Double-click the file “icke35xxvxx.exe”. 
         The WinZip Self Extractor dialog is displayed. 
12.    Click Extract to continue. 
         The message “XXX file(s) successfully extracted” is displayed. 
13.    Click OK. 
14.    Click Close to close the WinZip SelfExtractor. 
15.    Click the X in the top right corner to close the Windows Explorer. 
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Tip:   Exceptional or Additional TAS/U (Test Application Software Update) can be found in the  
           <Windows Explorer> path c:\roche\instrument\tas\additional. 
 
 
D) Load new and modified Test definitions 
 
To render the test applications ready for use, they must be loaded into the database as follows: 
1. Click Configuration on the navigation bar.  
2. In the Definitions group, double-click the Tests icon or choose View > Definitions  

> Tests. 
3. Click Load.  

The name of the directory where all test definitions are stored is displayed.  
4. Click OK. 

The Load Complete Test Definitions window is displayed. Select the required tests from the Test List.  
Attention: ‘Keep old lab settings’ has to be selected. Otherwise the customer self-defined configuration 
will be lost. 

5. Click Load. 
The Load Definitions in Progress window is displayed.  

6. When the task is completed, click Cancel or press Alt-F4 or ESC to exit the Load Complete Test 
Definitions window. The newly installed tests will be listed under  

         Installed Tests in Configuration / Test Definitions. 
7. Click Close to exit the Configuration Test Definitions window. 
 
 
E) Load modified Calibrator definitions 
 
1. Click Configuration on the navigation bar.  
2. In the Definitions group, double-click the Calibrators icon or choose View > Definitions > Calibrators. 
3. Click Load.  

The name of the directory where all calibrator definitions are stored is displayed.  
4. Click OK. 

The Load Calibrator Definitions window is displayed. Select the required calibrators from the Calibrator 
List.  

5. Click Load. 
The Load Definitions in Progress window is displayed.  

6. When the task is completed, click Cancel or press Alt-F4 or ESC to exit the Load Calibrator Definitions 
window. All installed calibrators will be listed under Calibrators in Configuration / Calibrators 
Definitions.  

7. Click Close to exit the Configuration Calibrator Definitions window. 
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F) Load modified Cassette definitions  
 
1. Click Configuration on the navigation bar.  
2. In the Definitions group, double-click the Cassettes icon or choose View > Definitions > Cassettes. 
3. Click Load.  

The name of the directory where all cassette definitions are stored is displayed.  
4. Click OK. 

The Load Cassette Definitions window is displayed. Select the modified cassettes from the Cassette List.  
5. Click Load. 

The Load Definitions in Progress window is displayed.  
6. When the task is completed, click Cancel or press Alt-F4 or ESC to exit the Load Cassette Definitions 

window. All installed cassettes will be listed under Cassettes in Configuration / Cassette Definitions. 
7. Click Close to exit the Configuration Cassette Definitions window. 
 
 
G) Load modified Diluent definitions 
 
1. Click Configuration on the navigation bar.  
2. In the Definitions group, double-click the Diluents icon or choose View > Definitions > Diluents. 
3. Click Load.  

The name of the directory where all diluent definitions are stored is displayed.  
4. Click OK. 

The Load Diluent Definitions window is displayed. Select the modified diluents from the Diluent List.  
5. Click Load. 

The Load Definitions in Progress window is displayed.  
6. When the task is completed, click Cancel or press Alt-F4 or ESC to exit the Load Diluent Definitions 

window. All installed diluents will be listed under Diluents in Configuration / Diluent Definitions. 
7. Click Close to exit the Configuration Diluent Definitions window. 
 
 
H) Load modified ISE Solution definitions 
 
1. Click Configuration on the navigation bar.  
2. In the Definitions group, double-click the ISE Solution icon or choose View  

> Definitions > ISE Solutions. 
3. Click Load.  

The name of the directory where the ISE solution definitions are stored is displayed.  
4. Click OK. 

The Load ISE Solution Definitions window is displayed. Select the required ISE Solutions from the ISE 
Solution List.  

5. Click Load. 
The Load Definitions in Progress window is displayed.  

6. When the task is completed, click Cancel or press Alt-F4 or ESC to exit the Load ISE Solution Definitions 
window. All installed ISE solutions will be listed under ISE Solution in Configuration / ISE Solution 
Definitions. 

7. Click Close to exit the Configuration ISE Solution Definitions window. 
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I) Load new and modified Control definitions 
 
1. Click Configuration on the navigation bar.  
2. In the Definitions group, double-click the Controls icon or choose View > Definitions > Controls. 
3. Click Load.  

The name of the directory where all control definitions are stored is displayed.  
4. Click OK. 

The Load Control Definitions window is displayed. Select the required controls from the Control List.  
5. Click Load. 

The Load Definitions in Progress window is displayed.  
6. When the task is completed, click Cancel or press Alt-F4 or ESC to exit the Load Control Definitions 

window. The newly installed controls will be listed under Controls in Configuration / Control 
Definitions. 

7. Click Close to exit the Configuration Control Definitions window. 
 
 
J) Load new and modified Profile definitions 
 
1. Click Configuration on the navigation bar.  
2. In the Definitions group, double-click the Profile icon or choose View > Definitions > Profile. 
3. Click Load.  

The name of the directory where all Profile definitions are stored is displayed.  
4. Click OK. 

The Load window is displayed. Select the required profiles from the none List. 
5. Click Load. 

The Load Definitions in Progress window is displayed.  
6. When the task is completed, click Cancel or press Alt-F4 or ESC to exit the Load Profile Definitions 

window. The newly installed Profile will be listed under Profile in Configuration / Profile Definitions. 
7. Click Close to exit the Configuration Profile Definitions window. 
 
 
K) Load new and modified Calculated Result definitions  
 
1. Click Configuration on the navigation bar.  
2. In the Definitions group, double-click the Calculated Result icon or choose View > Definitions > 

Calculated Result. 
3. Click Load.  

The name of the directory where all Calculated Result definitions are stored is displayed.  
4. Click OK. 

The Load window is displayed. Select the required calculated results from the none List. 
5. Click Load. 

The Load Definitions in Progress window is displayed.  
6. When the task is completed, click Cancel or press Alt-F4 or ESC to exit the Load Calculated Result 

Definitions window. The newly installed Calculated Result will be listed under Calculated Result in 
Configuration / Calculated Result Definitions. 

7. Click Close to exit the Configuration Calculated Result Definitions window. 
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L)   Load modified or new Extra Wash Cycle definitions  
       (The CLEAN Cassette definition will be loaded automatically in addition) 
 
1. Click Configuration on the navigation bar.  
2. In the System group, double-click the Processing icon or choose View > System > Processing 
3. Select the Extra Wash Cycles tab. 
4. Click Load.  

The name of the directory where all (TAS) definitions are stored is displayed by default.  
5. Click OK. 

The Load Extra Wash Cycles window is displayed. Select the EWC definition. 
6. Click Load. 

The Load Definitions in Progress window is displayed. 
A window called „Confirm Definition Replace“ appears. Click Yes. 

7. When the task is completed, click Cancel to exit the Load Extra Wash Cycles window. The newly installed 
Extra Wash Cycles will be listed under Configuration Processing in the Extra Wash Cycles tab. 

8. Click Cancel to close the Configuration Processing window. 
 
Note:  During EWC installation the Cleaner cassette will be loaded automatically. 

It is not necessary anymore to save user-defined EWCs before loading a new EWC-file out of the 
TAS, as these EWCs will be kept.  
In case some EWCs have been deleted in a new upcoming TAS (this would be mentioned in the 
corresponding Support Notification accompanying the TAS), these EWCs have to be deleted 
manually. 

 
 

Aspect SW 3.5.x 
EWCs recommended by Roche  

(i.e. defined in TAS) 
Newly defined EWCs will just be added to already 

existing ones 
EWCs deleted by Roche  

(i.e. not included anymore in TAS; detailed 
information given in corresponding TAS-

related Support Notification) 

Those EWCs have to be deleted manually 
OR  

by deleting the corresponding test definition  
(if appropriate) 

Self-defined EWCs  
(Lab-specifically) 

Will be kept;  
no action required 

Loading of Cleaner Cassette Definition Automatically loaded together with EWC file 
 



 
 

UI_I400_SW 3.5 v9 8 of 10 16 March 2016 

M)   Load the FPCAL Cassette definition 
 
1. Click Configuration on the navigation bar.  
2. In the Definitions group, double-click the Cassettes icon or choose View > Definitions > Cassettes. 
3. Click Load.  

The name of the directory where all cassette definitions are stored is displayed.  
4. Click OK. 

The Load Cassette Definitions window is displayed. Select the FPCAL cassette from the Cassette List.  
5. Click Load. 

The Load Definitions in Progress window is displayed.  
6. When the task is completed, click Cancel or press Alt-F4 or ESC to exit the Load Cassette Definitions 

window. All installed cassettes will be listed under Cassettes in Configuration / Cassette Definitions. 
7. Click Close to exit the Configuration Cassette Definitions window. 
 
All these TAS settings are now active. For every test that has been loaded into the database, the general, 
control, laboratory and result evaluation parameters as well as calibrator and control values have to be 
entered or modified as follows.  
 
 
 
Enter general, control, laboratory and result evaluation parameters 
 
1. Click Configuration on the navigation bar.  
2. In the Definitions group, double-click the Tests icon or choose View > Definitions > Tests.  
3. Select the required test from the Installed Tests List.  

You can use the ID Tab to view test information and to change the Short and Long Names and Test 
Number.  

 
 

To set sample type and calibration parameters 
 

1. Click the General tab.  
2. From the drop-down list box select the Default Sample Type.  
3. Select Duplicate for the calibrator replicates.  
4. The calibration interval is given by default for each test.  
5. Click Save.  

 
 

To set dilutions 
 

1. Click the Dilutions tab 
2. Set Automatic Dilutions to be Sequential, if appropriate.  
3. Click Save.  
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To set controls 
 

1. Click the Control tab. 
2. If an interval is to be defined, check Interval. Select either Tests or Hours  
3. Select the controls you want to use for the test. Activate the "control after calibration" checkbox and 

select the control sequence as appropriate. 
IMPORTANT: If you want to check your control results with QC rules and ranges, you have to 
select the ‘QC Treatment’ box. 

4. Click Save. 
 
 

To set factors and units 
 
1. Select the Laboratory tab.  
2. You can now select a correlation factor and offset. A laboratory specific unit and the corresponding 

conversion parameters can also be entered.  
3. Click Save.  

 
 

To set reference ranges or cutoff limits 
 

1. Select the Evaluation tab. 
2. Select the appropriate Result Evaluation mode. 
3. Enter the respective reference range or cutoff limits. 
4. By clicking Add you can enter age or sex specific reference ranges. 
5. Click Save. 
6. Click Close. 

 
 
       Enter calibrator values 
 

1. Click Configuration on the navigation bar.  
2. In the Definitions group, double-click the Calibrators icon or choose View > Definitions > 

Calibrators.  
3. From the Configuration Calibrator Definitions window, select a calibrator from the Calibrator List.  
4. Click the Lot tab. 

The displayed lot number is the current lot number in use.  
5. Make changes for the required tests as appropriate. 
6. Click Save. 
7. Click Close.  
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        Check control values 
 

1. Click Configuration on the navigation bar.  
2. In the Definitions group, double-click the Controls icon or choose View > Definitions > Controls.  
3. From the Configuration Control Definitions window, select a control from the Controls List.  
4. Click the Lot tab.  
5. Make changes for the required tests as appropriate. 
6. Click Save. 
7. Click Close  
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