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Abbreviations in use: 
TAS      TestApplicationSoftware (includes all available tests on market) 
TAS/U              TestApplicationSoftwareUpdate (includes single modified definitions only) 
SN     Support Notification 
ickv     regular TAS naming 
icka     exceptional or additional TAS/U naming 
 
 
 
 
 

Requirements for update from SW 3.6.x 
  
TAS Installation file «ickv36xxvx.exe » on an external storage device. 
 
 
ATTENTION: 
Please refer to the corresponding SN for each individual TAS, especially chapter II. 
Important Notes. 
 
 
 
Please note, that it is also possible to install the TAS via connect 2 box or cobas link, instead of 
the description in Chapter ‚C‘ of this Instruction. For further information please refer to:  
GRIPS > Products > ClinChem fully automated > Systems > COBAS INTEGRA > COBAS 
INTEGRA 400 plus > Document type: Trainings Material > COBAS INTEGRA ST Presentations 
Service-Part Vxx > unzip > 13_Remote_Control_Vxx 
For more information concerning loading and modifying of definitions or of user level access, 
please refer to the COBAS INTEGRA® 400 plus Operators Manual 3.1, current version,  
Chapter G-Configuration. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

https://dict.leo.org/englisch-deutsch/abbreviations
https://dict.leo.org/englisch-deutsch/in
https://dict.leo.org/englisch-deutsch/use
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Update Procedure  
 

A) Accept all results of the tests mentioned in the corresponding SN of the TAS  
 
1. Click Results on the navigation bar.  
2. Click the Validate tab.  
3. In the Validate list, select an order/calibration/control containing the tests mentioned in the 
corresponding SN.  
4. Carry out one of the following actions:  

a. Click “Accept All” to accept all the results which are listed for the selected items.  
b. Select specific results and click “Accept”.  

 
 
 
B) Delete all orders with the test requests mentioned in the corresponding SN of the TAS  
 
1. Click Orders on the navigation bar.  
2. Select the worklist tab.  
3. Carry out one of the following actions:  

a. Select an order and click the "Edit"-Button below. Deselect the respective test by 
clicking on the test name button. Click the "Save"-button.  
Note: Only the deselected test request will be deleted, but all finished sample-results from 
this order number will be saved under the Results > Sample menu.  
b. Select an order and click the “Edit”- button below. In the menu bar select Edit > Delete 
and confirm with yes.  
Note: The whole order including all accepted sample-results from this sample will be 
deleted under the Results > Sample menu.  

 
Tip: You cannot delete an order if the sample is on board. 
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C) Installation of TAS or TAS/U via external storage device  
 
1. Unzip the zip-file “TAS_36.xx_complete_file_set.zip” to show its content. 
2. Double click the “ickv36xxvx end.zip” file to open. 
3. Copy the file “ickv36xxvx.exe” to an external storage device. 
4. Click the „Stop“  Button on the instrument, if the system status is ‘Running’. Wait until system 
    status is ‘Standby’. 
5. Choose Tools in the Menu bar > Load TAS. 
    The Load TAS dialog box is displayed, asking you to insert the external storage device. 
6. Insert the external storage device. 
7. In the Load TAS dialog box, click YES. 
8. In the Load TAS dialog box, select the “ickv36xxvx.exe” file. 
    You may first to navigate to the directory where it is stored.  
9. Click Open. 

The analyzer automatically generates a backup of the existing TAS files and then replaces the 
existing files by the new ones. 
When the TAS file is successfully loaded, a message is displayed, asking you to remove the 
external storage device. 

10. When you are asked to do so, remove the external storage device.  
11. In the Load TAS dialog box, click OK.  
 
Tip:  
Regular TAS *ickv* can be found in the <Windows Explorer> path c:\roche\instrument\tas. 
  
Exceptional or Additional TAS/U *icka* can be found in the <Windows Explorer> path 
c:\roche\instrument\tas\additional.  
 
 
 
D) Load new and modified Test definitions  
 
To render the test applications ready for use, they must be loaded into the database as follows:  
 
1. Click Configuration on the navigation bar. 
2. In the Definitions group, double-click the Tests icon or choose View > Definitions > Tests. 
3. Click Load. The name of the directory where all test definitions are stored is displayed.  
4. Click OK. The Load Complete Test Definitions window is displayed. Select the required tests 
    from the Test List.  
    Note:  ‘Keep old lab settings’ has to be selected. Otherwise the customer self-defined 
    configuration will be lost.  
5. Click Load. The Load Definitions in Progress window is displayed.  
6. When the task is completed, click Cancel or press Alt-F4 or ESC to exit the Load Complete Test 
    Definitions window.  
    The newly installed tests will be listed under Installed Tests in Configuration / Test Definitions. 
7. Click Close to exit the Configuration Test Definitions window. 
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E) Load modified Calibrator definitions  
 
1. Click Configuration on the navigation bar.  
2. In the Definitions group, double-click the Calibrators icon or choose View > Definitions > 
    Calibrators.  
3. Click Load. The name of the directory where all calibrator definitions are stored is displayed.  
4. Click OK. The Load Calibrator Definitions window is displayed. Select the required calibrators 
    from the Calibrator List.  
5. Click Load. The Load Definitions in Progress window is displayed.  
6. When the task is completed, click Cancel or press Alt-F4 or ESC to exit the Load Calibrator 
    Definitions window. All installed calibrators will be listed under Calibrators in Configuration / 
    Calibrators Definitions.  
7. Click Close to exit the Configuration Calibrator Definitions window. 
 
 
 
F) Load modified Cassette definitions 
 
1. Click Configuration on the navigation bar. 
2. In the Definitions group, double-click the Cassettes icon or choose View > Definitions > 
   Cassettes. 
3. Click Load. The name of the directory where all cassette definitions are stored is displayed. 
4. Click OK. The Load Cassette Definitions window is displayed. Select the modified cassettes 
    from the Cassette List. 
5. Click Load. The Load Definitions in Progress window is displayed. 
6. When the task is completed, click Cancel or press Alt-F4 or ESC to exit the Load Cassette 
    Definitions window. All installed cassettes will be listed under Cassettes in Configuration / 
    Cassette Definitions. 
7. Click Close to exit the Configuration Cassette Definitions window. 
 
 
 
G) Load modified Diluent definitions 
 
1. Click Configuration on the navigation bar. 
2. In the Definitions group, double-click the Diluents icon or choose View > Definitions > 
    Diluents. 
3. Click Load. The name of the directory where all diluent definitions are stored is displayed. 
4. Click OK. The Load Diluent Definitions window is displayed. Select the modified diluents from 
    the Diluent List. 
5. Click Load. The Load Definitions in Progress window is displayed. 
6. When the task is completed, click Cancel or pressAlt-F4 or ESC to exit the Load Diluent 
    Definitions window. All installed diluents will be listed under Diluents in Configuration /Diluent 
    Definitions. 
7. Click Close to exit the Configuration Diluent Definitions window. 
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H) Load modified ISE Solution definitions 
 
1. Click Configuration on the navigation bar. 
2. In the Definitions group, double-click the ISE Solution icon or choose View> Definitions > ISE 
    Solutions. 
3. Click Load. The name of the directory where the ISE solution definitions are stored is displayed. 
4. Click OK. The Load ISE Solution Definitions window is displayed. Select the required ISE 
    Solutions from the ISE Solution List. 
5. Click Load. The Load Definitions in Progress window is displayed. 
6. When the task is completed, click Cancel or pressAlt-F4 or ESC to exit the Load ISE Solution 
    Definitions window. All installed ISE solutions will be listed under ISE Solution in Configuration 
    ISE Solution Definitions. 
7. Click Close to exit the Configuration ISE Solution Definitions window. 
 
 
 
I) Load new and modified Control definitions  
 
1. Click Configuration on the navigation bar.  
2. In the Definitions group, double-click the Controls icon or choose View > Definitions > 
    Controls.  
3. Click Load. The name of the directory where all control definitions are stored is displayed.  
4. Click OK. The Load Control Definitions window is displayed. Select the required controls from 
    the Control List.  
5. Click Load. The Load Definitions in Progress window is displayed.  
6. When the task is completed, click Cancel or press Alt-F4 or ESC to exit the Load Control 
    Definitions window. The newly installed controls will be listed under Controls in Configuration / 
    Control Definitions.  
7. Click Close to exit the Configuration Control Definitions window.  
 
 
 
J) Load new and modified Profile definitions  
 
1. Click Configuration on the navigation bar.  
2. In the Definitions group, double-click the Profile icon or choose View > Definitions > Profile.  
3. Click Load. The name of the directory where all Profile definitions are stored is displayed.  
4. Click OK. The Load window is displayed. Select the required profiles from the none List.  
5. Click Load. The Load Definitions in Progress window is displayed.  
6. When the task is completed, click Cancel or press Alt-F4 or ESC to exit the Load Profile 
    Definitions window. The newly installed Profile will be listed under Profile in Configuration / 
    Profile Definitions.  
7. Click Close to exit the Configuration Profile Definitions window.  
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K) Load new and modified Calculated Result definitions  
 
1. Click Configuration on the navigation bar.  
2. In the Definitions group, double-click the Calculated Result icon or choose View > Definitions 
   > Calculated Result.  
3. Click Load. The name of the directory where all Calculated Result definitions are stored is 
    displayed.  
4. Click OK. The Load window is displayed. Select the required calculated results from the none 
    List.  
5. Click Load. The Load Definitions in Progress window is displayed.  
6. When the task is completed, click Cancel or press Alt-F4 or ESC to exit the Load Calculated 
    Result Definitions window. The newly installed Calculated Result will be listed under Calculated 
    Result in Configuration / Calculated Result Definitions.  
7. Click Close to exit the Configuration Calculated Result Definitions window.  
 
 
 
L) Load modified or new Extra Wash Cycle definitions (The CLEAN Cassette definition will 
    be loaded automatically in addition)  
 
1. Click Configuration on the navigation bar.  
2. In the System group, double-click the Processing icon or choose View > System > 
   Processing.  
3. Choose the tab Extra Wash Cycles. Click Load. The name of the path where the Extra Wash 
   Cycles are stored is displayed (c:/roche/instrument/tas) 
4. Click OK. The Load Extra Wash Cycles window is displayed. Tick the box on the left side for the 
   Extra Wash Cycle. 
5. Click Load.  A message appears “Would you like to replace Extra Wash Cycle Version 4.1 
   …with this Version 4.1 ?”.  Select “Yes to All”. 
6. The Load Extra Wash Cycle in Progress window is displayed.  
7. When the task is completed, click Cancel or press Alt-F4 or ESC to exit the Load Extra Wash 
   Cycle window.  Extra Wash Cycles for all installed tests will be listed under Configuration / 
   System / Extra wash cycles 
8. Click Close to exit the Configuration System Processing window.  
 
Extra Wash Cycles are now active. For every test that has been loaded later into the UI , the Extra 
Wash Cycle will be refreshed automatically if the later installed test is affected. 
 
In case some EWCs have been deleted in a new upcoming TAS (this would be mentioned in the 
corresponding SN accompanying the TAS), these EWCs have to be deleted manually.  
 
During EWC installation the Cleaner cassette will be loaded automatically.  
It is not necessary to save user-defined EWCs before loading a new EWC-file out of the TAS, as 
these EWCs will be kept.  
 
Note: Please refer to the corresponding TAS Support Notification to prevent inconsistencies 
between the installed Extra Wash Cycle on instrument and the current Extra Wash Cycles 
included in the latest Test Application Software (TAS). 
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M) Load the FPCAL Cassette definition  
 
1. Click Configuration on the navigation bar.  
2. In the Definitions group, double-click the Cassettes icon or choose View > Definitions > 
    Cassettes.  
3. Click Load. The name of the directory where all cassette definitions are stored is displayed.  
4. Click OK. The Load Cassette Definitions window is displayed. Select the FPCAL cassette from 
    the Cassette List.  
5. Click Load. The Load Definitions in Progress window is displayed.  
6. When the task is completed, click Cancel or press Alt-F4 or ESC to exit the Load Cassette 
    Definitions window. All installed cassettes will be listed under Cassettes in Configuration / 
    Cassette Definitions.  
7. Click Close to exit the Configuration Cassette Definitions window.  
 
All these TAS settings are now active. For every test that has been loaded into the database, the 
general, control, laboratory and result evaluation parameters as well as calibrator and control 
values have to be entered or modified as follows. 
 
 
Enter general, control, laboratory and result evaluation parameters  
1. Click Configuration on the navigation bar.  
2. In the Definitions group, double-click the Tests icon or choose View > Definitions > Tests.  
3. Select the required test from the Installed Tests List. You can use the ID Tab to view test 
    information and to change the Short and Long Names and Test Number.  
 
To set sample type and calibration parameters  
1. Click the General tab.  
2. From the drop-down list box select the Default Sample Type.  
3. Select Duplicate for the calibrator replicates.  
4. The calibration interval is given by default for each test.  
5. Click Save.  
 
To set dilutions  
1. Click the Dilutions tab.  
2. Set Automatic Dilutions to be Sequential, if appropriate.  
3. Click Save.  
 
To set controls  
1. Click the Control tab.  
2. If an interval is to be defined, check Interval check box. Select either Tests or Hours  
3. Select the controls you want to use for the test. Activate the "control after calibration" checkbox 
    and select the control sequence as appropriate.  
    IMPORTANT: If you want to check your control results with QC rules and ranges, you have to 
    select the ‘QC Treatment’ box.  
4. Click Save.  
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To set factors and units  
1. Select the Laboratory tab.  
2. You can now select a correlation factor and offset. A laboratory specific unit and the 
corresponding conversion parameters can also be entered.  
3. Click Save.  
 
To set reference ranges or cutoff limits  
1. Select the Evaluation tab.  
2. Select the appropriate Result Evaluation mode.  
3. Enter the respective reference range or cutoff limits.  
4. By clicking “Add”  you can enter age or sex specific reference ranges.  
5. Click Save.  
6. Click Close.  
 
Enter calibrator values  
1. Click Configuration on the navigation bar.  
2. In the Definitions group, double-click the Calibrators icon or choose View > Definitions > 
    Calibrators.  
3. From the Configuration Calibrator Definitions window, select a calibrator from the Calibrator 
    List.  
4. Click the Lot tab. The displayed lot number is the current lot number in use.  
5. Make changes for the required tests as appropriate.  
6. Click Save.  
7. Click Close.  
 
Check control values  
1. Click Configuration on the navigation bar.  
2. In the Definitions group, double-click the Controls icon or choose View > Definitions > 
    Controls.  
3. From the Configuration Control Definitions window, select a control from the Controls List.  
4. Click the Lot tab.  
5. Make changes for the required tests as appropriate.  
6. Click Save.  
7. Click Close  
 
 


